10/100 Mbps Multi Mode Fiber Ethernet Managed Media Converter - ST
$59.99
Convert and extend 10/100 Mbps Ethernet up to 2 km over Multi Mode ST fiber – Managed
Specifications & Compliance
- UPC
- 065030832687
- Brand
- StarTech.com
- Included in Package
- 1 - Media Converter, 1 - Universal Power Adapter (NA/UK/EU), 1 - Instruction Manual
- Shipping (Package) Weight
- 16.6 oz [470 g]
- Weight of Product
- 5.3 oz [150 g]
- Product Length
- 5.7 in [14.5 cm]
- Product Width
- 3.1 in [80 mm]
- Product Height
- 0.8 in [20 mm]
- Package Depth
- 2.6 in [65 mm]
- Package Width
- 9.3 in [23.5 cm]
- Package Height
- 7.2 in [18.4 cm]
- Warranty
- 2 Years
- Connector 1
- ST Duplex Fiber
- Connector 1 (Quantity)
- 1
- Operating Temperature
- 0°C to 45°C (32°F to 113°F)
- Storage Temperature
- -10°C to 70°C (14°F to 158°F)
- Humidity
- 5~95% RH
- Material
- Aluminum
- Maximum Data Transfer Rate
- 10/100Mbps
- Industry Standards
- IEEE 802.3 10BASE-T, IEEE 802.3u 100BASE-FX, IEEE 802.3u 100BASE-TX, IEEE 802.3x
- Power Source
- AC Adapter Included
- Output Voltage
- 12V DC
- Host Connector 1
- RJ-45
- Host Connector 1 (Quantity)
- 1
- Fiber Type
- Multi Mode
- Center Tip Polarity
- Positive
- Wavelength
- 850nm
- Max Transfer Distance
- 2 km (1.2 mi)
- Fiber Operating Mode
- Half/Full-Duplex
- Auto MDIX
- Yes
- Supported Protocols
- SNMP V1/V2, TFTP RFC 783, IP RFC 791, ICMP RFC 792, TCP RFC 793, SMTP RFC 821, Telnet RFC 854, HTTP
- Wave Division Multiplexing (WDM)
- No
- PoE
- No
- Switching Architecture
- Store and Forward






